summaryrefslogtreecommitdiff
path: root/Omni/Cloud/Monica.nix
diff options
context:
space:
mode:
Diffstat (limited to 'Omni/Cloud/Monica.nix')
-rw-r--r--Omni/Cloud/Monica.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/Omni/Cloud/Monica.nix b/Omni/Cloud/Monica.nix
index 0d6ca65..39a5ce1 100644
--- a/Omni/Cloud/Monica.nix
+++ b/Omni/Cloud/Monica.nix
@@ -2,7 +2,7 @@
rootDomain = config.networking.domain;
in {
services.monica = {
- enable = true;
+ enable = false;
hostname = "monica.${rootDomain}";
appKeyFile = "/run/keys/monica-appkey";
database = {
@@ -21,7 +21,7 @@ in {
host = "localhost";
port = 25; # Standard SMTP port
fromName = "Monica CRM";
- from = "monica@simatime.com";
+ from = "monica@bensima.com";
encryption = null; # No encryption for local mail server
};
};