summaryrefslogtreecommitdiff
path: root/Omni/Cloud/Monica.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2025-03-21 15:46:56 -0400
committerBen Sima <ben@bsima.me>2025-04-11 12:30:29 -0400
commitae011f80c7e85d23edc185876e3d026704221454 (patch)
treed53cee2cc2f3030d2882e7e542b2f6e6b0f1f2dd /Omni/Cloud/Monica.nix
parentd4fba38b5d68952457bf1316471faf08e78950ca (diff)
Switch from simatime.com to bensima.com
This does the full transition: web server, mail server, xmpp. I expect some disruption, but hopefully this is everything and it just switches over without any problem.
Diffstat (limited to 'Omni/Cloud/Monica.nix')
-rw-r--r--Omni/Cloud/Monica.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/Omni/Cloud/Monica.nix b/Omni/Cloud/Monica.nix
index 0d6ca65..39a5ce1 100644
--- a/Omni/Cloud/Monica.nix
+++ b/Omni/Cloud/Monica.nix
@@ -2,7 +2,7 @@
rootDomain = config.networking.domain;
in {
services.monica = {
- enable = true;
+ enable = false;
hostname = "monica.${rootDomain}";
appKeyFile = "/run/keys/monica-appkey";
database = {
@@ -21,7 +21,7 @@ in {
host = "localhost";
port = 25; # Standard SMTP port
fromName = "Monica CRM";
- from = "monica@simatime.com";
+ from = "monica@bensima.com";
encryption = null; # No encryption for local mail server
};
};