summaryrefslogtreecommitdiff
path: root/Omni/Dev/Vpn.nix
diff options
context:
space:
mode:
authorBen Sima <ben@bsima.me>2025-03-21 15:46:56 -0400
committerBen Sima <ben@bsima.me>2025-04-11 12:30:29 -0400
commitae011f80c7e85d23edc185876e3d026704221454 (patch)
treed53cee2cc2f3030d2882e7e542b2f6e6b0f1f2dd /Omni/Dev/Vpn.nix
parentd4fba38b5d68952457bf1316471faf08e78950ca (diff)
Switch from simatime.com to bensima.com
This does the full transition: web server, mail server, xmpp. I expect some disruption, but hopefully this is everything and it just switches over without any problem.
Diffstat (limited to 'Omni/Dev/Vpn.nix')
-rw-r--r--Omni/Dev/Vpn.nix3
1 files changed, 1 insertions, 2 deletions
diff --git a/Omni/Dev/Vpn.nix b/Omni/Dev/Vpn.nix
index 7172d84..996b22c 100644
--- a/Omni/Dev/Vpn.nix
+++ b/Omni/Dev/Vpn.nix
@@ -6,13 +6,12 @@ inappropriate sites, as well as a ton of ads.
*/
let
ports = import ../Cloud/Ports.nix;
- domain = "headscale.simatime.com";
in {
services.headscale = {
enable = false; # don't use headscale rn, just use tailscale.com
address = "0.0.0.0";
port = ports.headscale;
- settings = {dns.base_domain = "simatime.com";};
+ settings = {dns.base_domain = "bensima.com";};
};
environment.systemPackages = [config.services.headscale.package];