{ config, lib, pkgs }:
  nixpkgs = {
   config = {
     allowUnfree = true;
     allowBroken = true;
    };
  };
  services.nginx = {
    enable = true;
    recommendedGzipSettings = true;
    recommendedOptimisation = true;
    recommendedProxySettings = true;
    recommendedTlsSettings = true;
    virtualHosts."ibb.buildmindful.com" = {
      enableACME = true;
      forceSSL = true;
      root = "/";
      locations."/".proxyPass = "https://localhost:3000";
      }
}