{ ... }:



{
  services.bind = {
    enable = true;
    forwarders = [
      "8.8.8.8"
      "1.1.1.1"
    ];
    cacheNetworks = [
      "127.0.0.0/8"
      "192.168.0.0/24"
    ];
    extraConfig = ''
    '';
    extraOptions = ''
      dnssec-validation auto;
    '';
  };

  #networking.extraHosts = ''
  #  192.168.0.1     router.home
  #  192.168.0.196   lithium.home
  #'';

}