From f75eaf7fff963b88e412d315d0fdef8151943c20 Mon Sep 17 00:00:00 2001
From: Ben Sima <ben@bsima.me>
Date: Sat, 23 Feb 2019 19:46:09 -0800
Subject: Reorganize directory

---
 depo/nutin-madaj/default.nix | 25 +++++++++++++++++++++++++
 1 file changed, 25 insertions(+)
 create mode 100644 depo/nutin-madaj/default.nix

(limited to 'depo/nutin-madaj/default.nix')

diff --git a/depo/nutin-madaj/default.nix b/depo/nutin-madaj/default.nix
new file mode 100644
index 0000000..a97a4a7
--- /dev/null
+++ b/depo/nutin-madaj/default.nix
@@ -0,0 +1,25 @@
+let
+  nixpkgs = builtins.fetchTarball (import ../../pack/nixpkgs.nix);
+in
+import "${nixpkgs}/nixos" {
+  system = "x86_64-linux";
+  configuration = {
+    imports = [
+      ./hardware-configuration.nix
+      ./networking.nix
+
+      # end config
+      ./configuration.nix
+
+      # our modules
+      ../../mode/ibb.nix
+      ../../mode/fathom.nix
+
+      # third party
+      (builtins.fetchTarball {
+        url = "https://gitlab.com/simple-nixos-mailserver/nixos-mailserver/-/archive/v2.2.0/nixos-mailserver-v2.2.0.tar.gz";
+        sha256 = "0gqzgy50hgb5zmdjiffaqp277a68564vflfpjvk1gv6079zahksc";
+      })
+    ];
+  };
+}
-- 
cgit v1.2.3